won't accept driver update

  dark-horse 09:56 30 May 2006
Locked

Have been trying to update the driver for a 2005 MCE remote control from the default eHome to a downloaded MCEIR.sys from the green room (so I can use HIP software). However, when I try to do this the computer tells me the file I am selecting does not contain any information for the hardware. I have tried two different downloads and still get the same response. This should be easy, what am I doing wrong?

  Eric10 10:48 30 May 2006

I confess that I don't know the first thing about the 2005 MCE but have just found this click here and wondered if you had seen it and if it may be helpful.

  dark-horse 17:28 30 May 2006

Many thanks for the reply. The link you sent is the one I have been using.

  Hertz Van Rentyl 20:19 30 May 2006

Have you got the Version 2 remote?

  Hertz Van Rentyl 20:25 30 May 2006

Perhaps the forum may yield some ideas
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?