wmp wont burn movies

  redsusan 19:01 30 Oct 2005
Locked

I am trying to burn a movie using WMP bit keep getting this error 0xc00d11AB with the message windows cannot copy files to the recordable disc, why? i have tried using different disc and at a lower speed, any suggestions please.

  Diodorus Siculus 20:04 30 Oct 2005

SitePoint Forums - CD Burner Problem-0XC00D11AB
"If your on Windows XP run Windows update. There is an update patch for issues pertaining to burning CDs. Might clear up the problem for you."
click here


windowsmedia player Error 0xC00D11AB
click here

  Diodorus Siculus 20:06 30 Oct 2005

0xC00D11AB - Burn CD Error Solved!
"0xC00D11AB - Burn CD Error Solved!"
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?