wmp not realplayer

  hawker67 02:54 22 May 2006
Locked

ive downloaded mp3 onto cd i have both wmp and rp... i want this to play on wmp but it defaults to rp ...how can i resolve this so they play on wmp

  Koochy 03:24 22 May 2006

Try right clicking on one of the tracks you want to play then select open with, Wmp, then at the bottom of the window there should be an option to use this program to open all files of this type Check the box.

  Taff™ 06:38 22 May 2006

Real Player takes over all sorts of meda file associations when you install it - unless you go to the advanced install and stop it!

In WMP go to Tools>Options and select the File Types Tab - Tick everything you want back from Real Player.

  dontmeshwithme 08:44 22 May 2006

If you go to My Computer then tools>Folder Options then click on the File Types Tab, you can change the defaulf program for any file type.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?