WMP 11 Visualisations not working

  six-h 12:39 31 May 2007
Locked

Yesterday, WMP "had to Close" and advised that all plugins had been disabled when it re started, I only have Nero Burning as a plug in, (unless visualisations are Plug in's)so I re- enabled Nero, and now find that the visualisations that worked before now do not.
Anyone have a solution, I have looked on the KB but this problem doesn't seem to feature.

  Stuartli 14:23 31 May 2007

Are they still listed from Tools>Plugins>Options>Plugins tab?

  six-h 14:33 31 May 2007

Hi,Stuartli,
That's the funny thing, they are, and when I select a visualisation, all I get is a black screen, I've tried downloading some new ones and though they too are listed, the screen is just black!

  six-h 15:48 31 May 2007

Since there is no facility to "Repair" WMP from Add/Remove, what would happen if I just downloaded it again without first removing it?

  Stuartli 18:22 31 May 2007

Nothing to lose by doing so and installing it over the present version.

  Stuartli 18:23 31 May 2007

Might be worth trying a System Restore first to just before it went pear shaped.

  Stuartli 18:24 31 May 2007

You can always revert back to the current System Restore point if it doesn't work.

  GANDALF <|:-)> 18:38 31 May 2007

Right-click on a blank area of your desktop-select properties-settings and make sure that the monitor that you are using (No1) is highlighted rather than monitor 2.

G

  six-h 18:59 31 May 2007

Thanks GANDALF <|:-)>
Tried that, and No 1 is selected.
just done a sys restore and that hasn't worked either.
I am currently infected with micro bill and notice that inspite of restoring back to before the date of infection, one file still remains in sys32 folder.I think maybe that will have annoyed it!
I think I had better undo the restore point, and try removing bill in the way that is described in earlier postings by "fhiufhyrefyer", though I cann't contact him, or any of the people that he "cured" to ascretain if it was a complete success.
Don't really know what to do. This really is a vile piece of work.

  six-h 16:34 05 Jun 2007

Finally re-installed over the original.
Success , but at a price! It's messed up the library in both iTunes and WMP!
Ah Well, something to do instead of gardening!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone