WMP 10 will not open from program

  Tasman1 22:10 17 Sep 2007
Locked

My Windows Media Player 10 will not open when i click on it in the program setting, or in the actual file. I have tried upgrading to 11 and then back to 10 but nothing seems to open it unless i click on 'setup'. Using XP.
Anyone help?

  Minkey1 22:48 17 Sep 2007

If you want to stick with v10, you could try a clean download/instal over the top of the existing, from click here

1. Click Start, click Accessories, the right click on Command Prompt and choose "run as administrator", then type regsvr32 jscript.dll, and then hit enter.

2. Type regsvr32 vbscript.dll then hit enter.

3. Now type exit and hit enter.

try media player again

  Tasman1 23:14 17 Sep 2007

tried both but now working.
Raven, the commands were not recognised.

  Tasman1 23:15 17 Sep 2007

meant NOT working, sorry

copy and paste,one at a time into "run" box click ok

  Tasman1 23:33 17 Sep 2007

Done that and both come up 'completed' but still not working.

  Tasman1 18:16 18 Sep 2007

I have a Samsung yp-u3 which comes with it's own Media Studio 5 software. When i uninstall this then Windows Media works.
Only problem now is that i cannot transfer files from pc to the mp3.

Anyone else have this problem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?