WMP 10 Ripping

  nutty boy 22:46 28 Dec 2005

Anyone help with what I think is an easy solution but I cannot seem to sort.Everytime I load a CD WMP 10 automatically starts ripping to my library which I don’t necessarily need. Thanks in anticipation

  SANTOS7 22:48 28 Dec 2005

Why does the Player try to rip my audio CD when I put it in the CD drive? I just want to play the CD.

Some people prefer that audio CDs be automatically ripped when they are inserted into the CD drive. To turn off this feature in Windows Media Player, complete the following procedure.

To turn off automatic ripping in Windows Media Player


In Windows Media Player, on the Tools menu, click Options, and then click the Rip Music tab.


Make sure that the Rip CD when inserted check box is cleared, and then click the OK button.

If audio CDs still automatically rip when they are inserted into the CD drive, you must configure additional properties for your CD drive to turn off the feature by completing the following procedure.

To turn off automatic ripping for the CD drive


Click Start, and then click My Computer.


Right-click the CD drive that you use, and then click Properties.


In the Properties dialog box for the CD drive, click the AutoPlay tab.


In the list of content types at the top of the dialog box, click Music CD.


In the Actions area, do one of the following:

Click the Select an action to perform option, and then specify the action you want Windows to perform when it detects a music CD in the CD drive by clicking that action in the list.


Click the Prompt me each time to choose an action option. Windows will then ask you what you want to do each time it detects a music CD in the CD drive.

  SANTOS7 22:50 28 Dec 2005

click here
useful for future reference......

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?