WMP 10

  DWANE PYPE 15:28 25 Jun 2007
Locked

Can any body explain why I'm getting this (below),When trying to up load it,I've had it on before with no problems.When I tried the MS page it said the page was not available.

Running XP Home

"This version of Windows Media Technologies is incompatible with this version of Windows. For more information, view the information at the Microsoft web site."

Thanks Inadvance,
Regards,
DP.

  Andy1991 18:32 25 Jun 2007

The site may have upgraded there media technologies, this is because the new 11 is out, and u only have ten, so, in other words, the site may have left u behind. Download Windows Media Player 11: click here

  SANTOS7 18:46 25 Jun 2007

Not sure if that is the case, you should be able to run aby version of Media player without being prompted like that.

There is a probable cause..

it appears that wmploc.dll in C:\Windows\System32 is the file causing the problem for some users while trying WMP 10. The solution , navigate to C:\Windows\ServicePackFiles\i386 and copy wmploc.dll to C:\Windows\System32.

  DWANE PYPE 20:28 25 Jun 2007

Andy1991.

I all ready had 10 on,put 11 on I was having trouble with trying to play a DVD with a complilation of music CDs on it (MediaRightsUsageLicense,But can't find that on MS to down load to put back on) ,so looked on MS it more less said to roll back to ten, so did that but when I tried to use it it had gone,but as you can see it would not upload.
'
SANTOS7.

Had to do that the opposite way round,(it was'nt in i386) but made no difference. still can't put it on.


So thanks for the input, I'm still open for more suggestions.

Regards,
DP.

  DWANE PYPE 20:31 25 Jun 2007

Andy1991.

I all ready had 10 on,put 11 on I was having trouble with trying to play a DVD with a complilation of music CDs on it (MediaRightsUsageLicense,But can't find that on MS to down load to put back on) ,so looked on MS it more less said to roll back to ten, so did that but when I tried to use it it had gone,but as you can see it would not upload.
'
SANTOS7.

Had to do that the opposite way round,(it was'nt in i386) but made no difference. still can't put it on.


So thanks for the input, I'm still open for more suggestions.

Regards,
DP.

  skidzy 20:34 25 Jun 2007

Similar issue over the weekend with no absolute cure,but !

I advised trying out VlC click here this worked fine for the forum member and once rebooted WMP 10 was ok.
Maybe this can help.

  DWANE PYPE 21:47 25 Jun 2007

Down loaded that, it played the files off the HDD but no sound, put the DVD with the compilation on, nothing,but plays Audio CD's ok(I am listening to one now on it) so it looks like I'll have to put 11 on, and burn them all again,and hopefully they play afterwards.

So will keep it as 1st reserve,in case 11 misbehaves as well, Thanks Again.

will leave it open,incase someone can come up with something about the MRU license bit.

Regards,
DP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?