WMP 10

  sinbad1 21:31 29 Sep 2004
Locked

I have tried several times to install WMP10 each time i get the message not able to complete try installing again.
I am running xp with sp2 update have rolled back to WMP9 and tried again ;but get the same messege has anyone any idea why this is so?
thanks.

  dfghjkl 22:04 29 Sep 2004

i used to have wmp 10,then i formated and reinstaled xp pro.now i am in the same boat,i just get the same message.sorry i can be of no help but i will be watching the thread and want it in my postings.good luck.peter.

  sinbad1 22:19 29 Sep 2004

dfghjkl

Since i posted the message i have tried again with the same message coming up, however run WMP via start programs, when i opened the file another file installation happened and seems to work not had time to check it out yet.

  JonnyTub 22:22 29 Sep 2004

had the same prob and i'll concur sinbad 1's answer worked for me too.

  sinbad1 22:28 29 Sep 2004

It doesn't show up in the add and remove,should you wish to roll back to WMP9 tick the box show updates it then appears in the list and you can then remove.

  dfghjkl 22:31 29 Sep 2004

thanks i will give it a go.peter

  Benzo 22:59 29 Sep 2004

i just reformatted and reinstalled xp along with wmp10 and it works fine

Benzo F.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?