WMI failure

  dildo 09:16 18 Jul 2006
Locked

I would like to access the Internet using my laptop through my desktop PC, which is connected to internet via USB ADSL.. I've tried to open NETWORK CONNECTION>BROADBAND ICON>2ND MOUSE BUTTON TO OPEN PROPERTIES>ADVANCED to give me the option of allowing other users to access the Internet through my desktop PC, but when I open the ADVANCED TAB I get "Windows cannot display the properties of this connection. The Windows Management Instrumentation information might be corrupted". I have no restore points that will take me back to before it became missing or corrupted. In the Administrative tools I've restarted WMI performance adaptor, but this still failed to solve the problem. I've downloaded a program called WMIDiag. Which told me the following WMI system file(s) are missing: CmdEvTgProv.dll, policman.dll and a few more errors which go over my little head. I'm not a PC expert and would like some help.

  Diversion 10:30 18 Jul 2006

Have you tried this click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?