WMedia Player cannot find the specified file......

  CDL 12:25 22 Jan 2003
Locked
  CDL 12:25 22 Jan 2003

When I put a CD in the drive I am unable to play it.I get an error message to say that the "scheme is not recognised,but do I want MP to try to play it anyway". When I confirm YES I get further error messages for each track that I select to say that "WMP cannot find the specified file". I have checked all the file associations in WMP and tried reinstalling WMP but I still get the same messages.This problem has just started - I have been able to use the player sucessfuly up to now.The player will play previously recorded/copied tracks and I have tried numerous different CDs.
????????
Chris.

  JoeC 10:54 23 Jan 2003

: }}

  CDL 01:04 24 Jan 2003

Thanks JoeC.... but what! ?

  Cordy13 01:06 24 Jan 2003

Bump, just sends you back to the top of the page!

  CDL 01:16 24 Jan 2003

It's late ! I'm lost !

  wawadave 03:39 24 Jan 2003

hello
try online virus scan at panda.
you might have a virus.

  cots 04:21 24 Jan 2003

hello, click tools when you are on wmp,goto options,click file types,and click all the boxes,if this fails goto AVG and get a virus checker.....good luck

  brittas 14:23 24 Jan 2003

try the upgrade to wmp9 !!!
it solved my problems !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017