Wise reg cleaner new build 2 9 6 build 101

  sunny staines 15:19 30 Nov 2007
Locked

I recently ran wise reg cleaner & wise disk cleaner only complaint i needed to reinstall norton NAV2007 but now de tick any symantec entries.

Otherwise does a good job.

not yet scanned with the update.

click here

  Seth Haniel 15:23 30 Nov 2007

will give it a try ;)

  cocteau48 15:27 30 Nov 2007

Many thanks sunny staines

  cocteau48 16:14 30 Nov 2007

sunny staines
Up till now I have just run this on the default settings. I have just tried ticking the components subsystem box and run a scan.
It came up with over 4000 entries under the components subsystem and all but 129 of them were safe to delete.
As it creates a restorable backup I deleted everything and tried a reboot - and there do not appear to be any repercussions.
Everything appears OK but have you ever seen a reg cleaner come up with that many entries? 4000 WOW!
I have also checked in the WiseCleaner backup file and sure enough the regbackup is there for restoration if necessary.

  sunny staines 16:47 30 Nov 2007

I have little faith in reg program back ups many have let me down in the past including WINASO have not tested wise cleaner backups,but thanks for your imput I always err on caution and keep to default settings. Cannot resist trying new utilities to get the best out of my system.

  sunny staines 21:24 30 Nov 2007

Restart of pc after a default reg clean left start up errors had to run SFC /SCANNOW to repair

  Seth Haniel 06:10 01 Dec 2007

and two in system restore

  sunny staines 10:00 01 Dec 2007

I have now deleted wise products from my pc due to problems with the last update. I am sorry if any readers also had problems with my posting.

  cocteau48 10:34 01 Dec 2007

Good morning sunny staines
Both programs running fine here but your comments just underline the situation that nobody should take everything which they read on this forum as rock solid/cast in stone/gospel.
Advice from all contributors is always given with the very best possible intentions but all our machines are different and all seem to react to programs in slightly different ways - mostly things work OK - sometimes they just do not want to.
Only last week I attempted to uninstall 10bit's Smart Defrag - I tried CCleaner/Add/remove Programs/ 10Bits own uninstaller and also in safe mode - every time it wiped every HKLM item off my start menu!
Put me back in my padded cell - please!

  sunny staines 10:55 01 Dec 2007

There was a bug in the iobit defrag unistall re this issue affects versions 3.0 & 4.0 NOT VER 4.01.

I posted the fix [taken from iobit support forums] at the time it came out [too late for me too i had same problem]
thanks for your imput.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017