Wireless/Wired problem

  drewett 22:00 29 Jun 2007
Locked

I have tried to connect my router (rebranded philips sna6500) to my pc wireless and wired but had no luck, so it thought i'd try setting it up on my laptop. I managed to set up a wireless connection through usb adapter, also my ps3 has connected wirelessly. But for some reason i just cannot connect my pc through ethernet connection.

HELP!

  Ashrich 22:36 29 Jun 2007

Have a look in Device manager to see if your ethernet connection is actually there , it may need enabling from the bios if it is built in to the motherboard .

Ashley

  drewett 10:27 30 Jun 2007

Yes my ethernet connection is there.

I think the main problem is that i'm not really sure how to set up a wired ethernet connection through my router?

I've had a mess around but i got this message "there is an IP address conflict with another system on the network".

But like i say i'm not sure how to set it up.

thanx

  ambra4 12:26 30 Jun 2007

have you been able to solve your problem

  drewett 13:04 30 Jun 2007

no, as i dont know how to actually set up the connection.

Any help with regards to setting up a wired ethernet connnection to my wireless router?

  ambra4 13:25 30 Jun 2007

Ok

Connect router to phone line and LAN card leave for now off


In most cases, you will not need to make any changes to your web
browser settings.

But if you was using dialup check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”, “Dial whenever a network connection
is not present”, and “Always dial my default connection”.

If you can make a selection, select “Never dial a connection”. If you
cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
options: “Automatically detect settings”, “Use automatic
configuration script”, and “Use a proxy server”.

5 Click “OK”. Then click “OK” again in the “Internet Options” page.

  ambra4 13:26 30 Jun 2007

It is strongly recommended by All router suppliers that you use a physically connected cable
to the Router (via an RJ45 cable) for router setup.

Using a wireless connected computer for setup is Not recommended or to access router setup at any time.

Can cause major corruption to firmware on the router

Check the setup on the network adapter and browser setting on PC connected to router

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter and select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window, click “Internet
Protocol (TCP/IP)” all boxes is ticked??? Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.

  drewett 13:33 30 Jun 2007

Thanx for your help, has been very useful.

The connection is now sorted.

  ambra4 13:34 30 Jun 2007

Next

Start-setting-network connection-left click on local area connection-general-properties

Internet protocol

At the bottom tick the box

Show Icon in Notification area when connected

Un tick the other box

This will show a icon on the task bar It look like 2 displays

same as the type when you was using dial up

This will help me to understand what is happen on the PC

once you can see the task bar icon right click on in and open status

Go support tab and let me know the setting

  ambra4 13:36 30 Jun 2007

Glad to here can you see the icon on the task bar

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017