Wireless worked fine now problems - Help

  Pererin 12:52 07 Sep 2009

Hi Gang, my son's laptop was fine with wireless, now for some reason I can't get it to work. Here are the details:OS is XP Pro, wireless card is Atheros AR5007EG, Router is Netgear DG834G. I can log in to the router via the wireless connection and can edit or check things fine, signal is strong anywhere in my home but can't get on to the internet. As always thanks in advance and any help would be great.

  fujeni 13:42 07 Sep 2009

on my lap top i have a philips notebook adaptor it says it is connected but when i go to click on network connections there is non there in my other laptop that as a built in card it works fine any ides please

  ambra4 15:12 07 Sep 2009

Check these setting on the wireless card and network connection

Right click on Wireless Icon in the task bar

Click Status-General-Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and Click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on


Reboot The Computer

  dawood 16:11 10 Sep 2009

Go to router status page, check and ensure that router connects to Internet successfully. After that use nslookup click here on laptop to try resolving domain/URL. If it fails to resolve, then probably there is problem on DNS servers, you can then test to configure following free DNS servers provided by OpenDNS click here and test again:

Hope it helps.

  Pererin 10:02 13 Sep 2009

Tried what ambra4 said and no luck, so I will try dawood's advice later on and let you know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?