Wireless woes - connected but no incoming traffic?

  MartyStorm 12:29 16 Mar 2006
Locked

Hi,

I'm in a pickle. I live in a flat with a few mates, we have a broadband connection distibuted between four people via a Linksys WAG54G ADSL modem router.

I disabled DHCP as we all use file-sharing progs.

3 of 4 PCs (2 laptops and a desktop) work fine, connect to network easily and can access the internet. 1 PC (laptop) can access the network, but there is hardly any incoming traffic. eg. on status it'll show around 400 packets sent, and only about 8 received.

The problem PC's TCP/IP settings are:

IP - 192.168.1.6
Subnet - 255.255.255.0
Gateway - 192.168.1.1
DNS - 192.168.1.1

What confuses me most is that this laptop WAS working initially. It was fine for a couple of days but now seems to be knackered. If I open up IE it just hangs, before giving a "contact your network administrator" message.

Repairing the connection (via right-click) does absolutely nothing.

The IP address is unique to this laptop and is not duplicated elsewhere.

Any suggestions please? Need help as its costing me beer!

Marty

  dms05 07:27 17 Mar 2006

What are the comparable settings on the PC/laptops that are working?
What WiFi card is fitted to the problem laptop (ie mini-pci internal, USB, PCMCIA Cardbus).
Do you have another WiFi adaptor you could fit to see if that solves the problem?
Have you changed the Firewall accidentally - try dropping it for a very short period to see if that allows incoming traffic.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?