wireless woe (could be interferance)

  wasted_youth 16:47 02 Aug 2005
Locked

Hi,

I have 2 computers connected to a belkin wireless router, both have belkin wireless cards, one if which is a recent purchase. It seems that when both computers are on, the wireless cards intermittently lose the connection, this is not true if only one is on! this leads me to think the 2 interfere with one annother and that is causing the network loss.

Does anyone know a solution for this problem? is there a setting in either windows or the router to stop interferance? like a frequency switch or something?

Thanx for any help!

  woodchip 17:27 02 Aug 2005

Don't think it's that as you can use 128 Wireless on it if it's like mine. Rechech the settings in the browser for router. Mine set to

Idle Time (Minute) 0

Encapsulation VC MUX

MTU 1430

Connection Type PPPoA

try it but note your own settings down for if it does not work

  wasted_youth 17:54 02 Aug 2005

have checked settings, all are as mentioned, its funny that the problem only occours with both computers on, could this be simply a dodgy network card? i dont see how it would knock the connection of annother card out though.

its had me confused for a while, and i cant seem to see a setting to solve the prob!

  wasted_youth 15:45 04 Aug 2005

ok sussed it, talked to belkin and apparently it was some sort of interferrance, changed the channel on the router, now all is working as it should be

hope this helps n e one else with a similar problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?