Wireless USB Adaptor 802.11g

  podgetheelder 21:41 26 Aug 2006

I have installed after much swearing AOL to a wireless ADSL router, can anyone assist me in setting up the adaptor which is the same make as the router. As get a message stating.
Status: is limited or no connection code this be because the device is for a USB 2.0 and the computer its connected to the USB is version 1.0?

  STREETWORK 08:05 27 Aug 2006

Rather than using the USB socket, can you use a different connection. It looks as if your USB 2 is not backward compatible with USB 1, alternative would be to intall a USB 2 card.

Which version of windows?

  mgmcc 08:54 27 Aug 2006

No, the "Limited or No Connectivity" indication has nothing to do with whether you have USB 1.1 or USB 2.0, it means that the wireless adapter hasn't connected to the router and obtained an IP address. Windows will have defaulted to allocating a "169.254" address which will give the Limited or No Connectivity indication, you won't be able to access the router and you won't get online.

You need to "Connect" to the wireless network. In other words, you run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your router's SSID (network name) and select the option to "Connect" to it. Once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  STREETWORK 10:06 27 Aug 2006

I only suggested this as I was previously advised the same.

  podgetheelder 11:05 27 Aug 2006

It was me I didn't configure the IP address correctly. now works fine the only other issue I am having is I can't seem to connect to the wireless router to change settings security etc every time I enter the IP address in the webbrowser it states unable to find server I have even tried renewing the IPconfig under DOS only to get an error that unable to connect to DCHP?

  mgmcc 08:00 28 Aug 2006

I'm confused as to whether it is now working or not.

If it is working, and you have internet access, your adapter should have been allocated its IP address by DHCP from the router. It should have an address in the same Subnet (IP address range) as the router and should be able to access the router's Setup pages by entering the router's own IP address into your web browser.

However, when altering settings in the router, you should connect to it by ethernet cable. If you connect wirelessly and adjust any wireless settings, the session will immediately crash. Your router may not allow you to access its Setup pages over a wireless link.

  podgetheelder 08:55 28 Aug 2006

no it is working in a way but only if the computer that is attached via the LAN cable isn't signed on to the internet. To gain acccess I had to enter a IP address but the only one that worked was the Same IP address as the router its the router I now can't connect to via the LAN that is directly connected to the router? therefore I am not trying to access the router from the wireless connection but direct I have tried to renew the ipconfig as per manufacturers instructions and it is at this point I get the error in DHCP as unable to connect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017