wireless with talk talk

  elly51 19:16 05 Sep 2007

A friend of mine has recently gone over to talk talk and bought the 'wireless router'. The setup was ok up to the 'wireless' bit. For some reason when we get to this stage it keeps 'failing', and yet her main pc is set up for wireless. We did manage to get the laptop working wirelessly so we know the router is working ok.
We did the usual things like reinstalling drivers for the network adapter on main pc, even uninstalling and reinstalling the adaptor but we still can't get the main pc to work wirelessly. It's working at present via ethernet, but she purchased the wirelss router to avoid this!!

When going to the networks connection tab, the net adapter is working fine and connected but no packets sent or received. Could it be a fault with the network adapter? (built in)...haven't tried using it via usb adapter as she was hoping not to have too. The other strange thing is, when going to network connections and looking in the properties box of the 'network adapter', everything is ticked and yet when we click 'repair', a message comes up saying that it can't carry out the actions as the TCP/IP settings are not enabled and to contact the manager of the network...they ARE enabled...would welcome any other suggestions. Here's hoping.

  Ashrich 20:56 05 Sep 2007

Ok , sounds like you may have to reset your TCP/IP stack , follow these instructions ...

Go to ...start/run , type CMD in the run box , press enter , you will then have a black box with white writing , in it type ...

netsh int ip reset reset.log , and press enter , then

type in ....

netsh winsock reset catalog and press enter again .
Type " exit " without the quote marks and reboot the system , see if that helps .


  elly51 21:00 05 Sep 2007

thanks for that info, I will do it tomorrow when I go to my friends and let you know if it works ok....thanks again :o)

  elly51 09:37 06 Sep 2007

tried all that but no luck....am unable to set up the main pc for wireless and I don't know why!...getting really frustrated now so any other tips or advice would be appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017