wireless settings in netgear dg834g

  rsturbo 23:18 18 May 2005
Locked

i can't find how to turn on the wireless settings in my router i have looked all thru the router settings but it does not show any?? (its not transmitting any accrding to my laptop AND the light - or lack of light on the front of the router) where do i enable the wireless signal??

thanks for any help

  rsturbo 03:23 24 May 2005

^

  John-259217 04:24 24 May 2005

Access the routers set-up pages with your browser, from the main menu select Wireless Settings.

The second section on the page should be titled "Wireless Access Point".

Make sure that the first box headed "Enable Wireless Access point" has a tick in it.

This should switch on the wireless and light the front panel indicator.

  scooby43 10:29 24 May 2005

the wireless signal be enabled by default.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?