Wireless Security for D-Link router

  countryboy 16:57 09 Jul 2006
Locked

I have just setup a wireless network using a D-Link DSL G624T wireless router. I am having problems seting up security on the wireless bit, maybe i'm just thick, but could somebody please provide me with an idiot's guide, because I just can't get it to work. may thanks.

  ade.h 17:07 09 Jul 2006

I haven't (yet) got a manual for that model, only for the 604; bear with me and I'll get back to you with a full rundown.

  ade.h 17:14 09 Jul 2006

Do you have the PDF to hand? (If so, this will help as I can keep it brief).

  ade.h 17:52 09 Jul 2006

I'll assume that you have the manual available.

Having logged into the router's config UI, go to the Home tab and choose Wireless from the left pane. Change the SSID to something that is unique but not readily linkable to you or your address. Check the WPA radio button.

In the Wireless Security section that has now appeared, check the PSK String radio button. Open Notepad. Create a string such as gskwl57032@*&£$hdy9935#. Save the document. Select and copy the text. Return to the config UI and paste it into the PSK String box. Click Apply.

Next, go to the Advanced tab. Check the Access List radio button, check the box to enable this feature, check the Allow radio button and enter the physical address of your wireless client, which can be found by running ipconfig from a command prompt window in each wireless client. Click Add and Apply.

I have as yet been unable to find the login password setting, but it is essential that you change it from the default.

Go to the Tools tab. Press the Save button to make a backup of your configuration. Next, press the Save and Reboot button to apply all settings and restart the router.

***********

Now, you need to connect your wireless client. Make sure that it has been switched off prior to this.

1) Switch on your adapter via the keyboard/fascia button *before* you log in to your User Account.

2) Click on the WLAN icon in the Notification Area. Refresh the network list.

3) Select your SSID and click the Connect button. Enter your WPA key twice by pasting it from your Notepad file.

4) Make a firewall permission when your client firewall prompts you (which it will at this point unless you run it in auto mode).

  ade.h 19:12 09 Jul 2006

Has that helped?

  countryboy 20:32 09 Jul 2006

Thanks for the help, I have it working now.

  countryboy 20:34 09 Jul 2006

Should have marked it as resolved in my last posting, thanks again for the help.

  ade.h 20:38 09 Jul 2006

You need to tick the box and click the button! ;-)

  TomG 19:11 14 Jul 2006

on my d-link the password was admin

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?