Wireless Router setup problem

  F O X 09:38 16 Oct 2006
Locked

I am completely new to networking and am having trouble setting up my Virgin broadband account to operate via my wireless modem router and would be grateful if anybody could advise the correct configuration settings please. The Router is a Netgear DG834PN model and the user manual suggests that I would need to know the following information to get it working properly:

VPI & VCI Parameters
multiplexing method
host and domain names
ISP Domain Name Server (DNS) addresses
Fixed or static IP address
PPPoE or PPPoA login

Can anybody point me in the right direction please?

Thanks.

  mgmcc 11:54 16 Oct 2006

VPI & VCI Parameters: VPI=0 VCI=38

Multiplexing method: VC-Based

Host & Domain names: haven't heard of these being required

ISP DNS addresses: normally assigned automatically by the ISP via DHCP. However Virgin's DNS server addresses are 194.168.4.100 and 194.168.8.100

Fixed or static IP address: You would normally have a "dynamic" IP address allocated by the ISP each time you connect.

PPPoE or PPPoA: ADSL in the UK uses PPPoA

  F O X 01:37 17 Oct 2006

Thanks for your advice - I'm now all set up and working reasonably well* on one PC and one laptop. It will be interesting to see how long it takes Virgin to respond to my query - I had asked the same questions of them some 18 hours before my posting on this forum, and as yet they have not replied!

*working reasonably well - I still have a glitch with my connection to me BT phone line, but will raise that under another tread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?