Wireless Router Security

  audeal 17:03 07 Jun 2008
Locked

I have just set up a wireless router between two computers but it seem it will not work if the routers security is turned on. If I disable the security settings then it works fine. Will my Comodo firewall be sufficient to protect my wireless system from being seen or accessed by outsiders.

Many thanks. Audeal

  Halmer 17:17 07 Jun 2008

No

  Halmer 17:20 07 Jun 2008

post some details and i'm sure that you'll get the help that you need to get it working.

H

  Halmer 17:22 07 Jun 2008

right clicked on the little tv icon in the taskbar and tried to 'connect to a network'?

  audeal 19:17 07 Jun 2008

Halmer: Thanks for responding. I am able to connect to the network and get on the internet ok but it will only work if the security is disabled on the router.

The details are as follows:

Router: Netgear- 54 Mbps Wireless ADSL Modem Router DG834GSP v3 (Provided by The Post Office).

Wireless Adapter: WA-T1 54Mbps Wireless Interface LAN Adapter. (This is one of those Pen Drive type Dongles)

I am not sure what other info you may need. If you need more then please ask but remember this system is a lot of mumbo jumbo to me and difficult to understand, so please keep it simple.

  Strawballs 21:01 07 Jun 2008

When the security is setup was the password preset or did you put it in yourself?

If preset you should find it printed on the router or box when security is on right click in the wireless icon next to the clock and choose availiable wireless networks click on yours and it should then ask for the password. once entered it should then connect everytime.

If I were you I would also change the SSID to somthing you will know and not identify you or the make of the router.

  grey george 22:20 07 Jun 2008

You can switch the security on or off so you have access to the the router. Does it have an advanced menu where you can configure the precise settings? If so either post them here or use a process of elimination to get it working.

  mrwoowoo 22:26 07 Jun 2008

If you are on xp unless you have installed the WPA2 update it will not work with this level of security.
If so try just WPA or even WEP to see.

  woodchip 22:29 07 Jun 2008

I had this Problem with a new Toshiba Laptop I took it back to Currys and got my money back

  audeal 00:15 08 Jun 2008

Strawballs: I did put the correct password as printed on the router, in fact, I have done it on several occasions without success.I did as you suggested with no success. Now I have turned on the security again It will not even connect to the network. I also changed the SSID name when I first started setting this up 9 days ago.

grey george: I have set up all the settings in the router settings. I have to access this on the internet so I am using my other computer to do this.

The list of security options are as follows:

Security Options
Disable
WEP (Wired Equivalent Privacy)
WPA-PSK (Wi-Fi Protected Access Pre-Shared Key)
WPA2-PSK(Wi-Fi Protected Access 2 with Pre-Shared Key)
WPA-PSK+WPA2-PSK
WPA-802.1x
WPA2-802.1x
WPA-802.1x+WPA2-802.1x

The third one down is the default option. (WPA-PSK). This is the one that was set up when I started. I have also tried each one in turn and nothing works.

mrwoowoo: Yes I am on XP Pro and I do not know what this WPA2 update is or where I can get it from. As you can see from my list there is no simple WPA or WEP. It's just a load of mumbo jumbo to me.

  woodchip 15:09 08 Jun 2008

I could get Wep to work with Vista on the Tosh Laptop but that was it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?