Wireless Router problems

  wuddy8 19:39 31 Aug 2005
Locked

Hi,

my dad recently purchased a wireless router so that he can use my broadband connection on his laptop. Thing is, the router is in my bedroom (same as my pc), he gets a good signal on his laptop but my signal is always shown as 'very low' and i occasionally lose connection. Ive tried moving the router around different parts of the house but it doesnt help. We are both on WinXP and it's a BT Voyager 2100 router. Do i need to buy an adaptor or something? I didnt think i would need to as i'm picking up a signal, albeit a very low one. Any suggestions i'll be grateful.

  woodchip 20:08 31 Aug 2005

If you have a Ethernet port try connecting with Strait Ethernet Wire. Not twisted pair

  wuddy8 20:23 31 Aug 2005

thanks woodchip, just moved router next to pc, plugged up ethernet cable and it works fine.. wish i had thought of that! thanks again :)

  igk 20:32 31 Aug 2005

Its not a good idea to be both using wireless to connect to your router because if you have a configuration problem you could be "locked out", strongly suggest that you hard wire yourself to your router that should also correct your connection problem.Also its worth bearing in mind that anyone using a wireless connection with the wireless manufacturers software can have low signal/connection dropping due to the accursed service in win xp home/pro called "Wireless zero configuration" if this is running (it is as default)it constantly tries to override any software that came with the wireless cards etc,to disable, Start,Run, type "services.msc" (no quotes)enter/ok scroll down and find it,double click it,if its running click on Stop,then select Disable from the drop down menu and close..
I find this problem time and again with wireless connections in win xp..Hope this helps..

  wuddy8 20:52 31 Aug 2005

Thanks also igk, i've got it running smoothly now using ethernet cable, will keep this thread in case i have any problems in the future, cheers

  woodchip 20:55 31 Aug 2005

Just a Suggestion, Have a look in Device Manager you should have the LAN Ethernet you are Using, but if you see the Wireless one Disable it in Device manager so it does not conflict. You can enable later if you find you need it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?