wireless router 'connected limited access'=no internet?

  theDarkness 13:57 13 Feb 2012

I have changed my firewall and vista is now connecting to my router-but i have limited access, and no internet? ipv4+6 are set to automatically connect,but its not happening,and my router key is still correct and being accepted. i have tried disabling internet security but this makes no difference (i know,not recommended!).. i don't think the router was listed correctly from the command line either,but its working fine,as im connecting with using my phone right now :D is there a quick fix? thanks

  Woolwell 14:35 13 Feb 2012

Are you connecting wirelessly or by ethernet? In either case try temporarily turning off the firewall. The change has been to firewall so that may well be the problem.

BTW Vista's own firewall is quite satisfactory.

  dangerusone 15:09 13 Feb 2012

I have been having download speed problems and this is part of the answer I got from TalkTalk, I don't know if it helps you. They keep mentioning "modem" but they don't support them now.

Please ensure the modem/router is connected to a filter via an RJ11 cable (the Black 2 Metre RJ11 Cable we supplied). This RJ11 cable must connect into the DSL socket of a filter that is DIRECTLY connected into a BT-installed, wall-mounted telephone socket.

PLEASE NOTE: A telephone extension cable should not be used to connect the modem, as this was never designed to carry a broadband signal.

ALSO: Ensure that EVERY equipment attached to the phone line is connecting through a DSL filter (2 of these were supplied with your broadband modem). Unfiltered equipment (Such as Phones, Fax, Answer-Machine, Cordless Telephone Base Units, Alarm Systems, Surge Protectors, Sky Digital Set Top Boxes, Dialler Boxes, literally anything attached to the telephone line) can interfere the broadband reception of your modem. If you are in doubt as to whether a piece of equipment attached to the telephone line is causing a problem, simply disconnect all devices (except the modem)and try your broadband connection again.

  Bris 17:46 13 Feb 2012

For "limited access" read "no access at all". Providers often refer to the box that connects to your phone line as a modem.

  Bris 17:54 13 Feb 2012

Was it OK before you changed to a different firewall in which case its likely to be the new firewall settings. As Woolwell suggests try disabling the new firewall BUT before you do so disconnect from the Internet and make sure that the Windows firewall is up and running (it should kick in automatically) before you reconnect. Accessing the Internet without an active firewall is a big NO NO.

  Woolwell 18:34 13 Feb 2012

" Providers often refer to the box that connects to your phone line as a modem" That is because it is a modem. The correct name for most routers is modem router. You can get routers without the modem part typically for cable installations.

The risk of leaving the firewall off for a few seconds whilst you see if you get connection is minimal bearing in mind that the router has hardware firewall.

Can you ping the router or access the router's configuration pages?

  Bris 18:50 13 Feb 2012

Woolwell. I have a cable connection and seperate router, Virgin refer to the box that connects to their cable as a modem although strictly speaking it isnt.

  Woolwell 18:57 13 Feb 2012

If it isn't a modem what is it? Ubee who supply a lot of Virgin's connectors call it a modem.

  theDarkness 18:57 13 Feb 2012

I cannot access the routers options menu from the browser anymore. i tried turning off the firewall and similar protection but it made no difference. dangerus suggested reconnecting the router via rj11 cable to the laptop direct to get the missing details back,essentially what i would do if installing the router software for the 1st time,but i am having no luck. i have deleted the network details and have attempted to reinstall using this cable and the related installation disc,but vista still stalls at around 65%. all i did was attempt to change firewall,lol. thanks for the replies

  Woolwell 19:05 13 Feb 2012

AS you are connecting by phone wireless then your router must be connecting to the internet ok. I guess that you have tried ethernet cable from pc to router. It would appear that you cannot get an IP address.

You could try flushing your dns. Flush dns. Reboot both pc and router.

  Bris 20:03 13 Feb 2012

Some software firewalls have an option to block all network traffic. If this is set to block then you wont be able to connect to your router with your browser even with a cable connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?