Wireless router auto setup wont work

  cdb 20:43 13 Jul 2007
Locked

I've just installed a Belkin N1 wireless router to connect the wifes laptop to my Virgin cable broadband connection.

The auto set up won't work. When I click continue to start the process, I'm met with a blank window that never changes. Windows task manager shows 0% for the setup task.

I seem to have managed to connect her somehow, but download speeds are about 6Kbps. Thats on a 10Meg connection.

I can't find anywhere on my PC to show the wireless network or what other wirelss items are around. Where should I be looking?

No software seems to have been installed, can I adjust her connection speed? Limit it to say 2Meg of my 10Meg?

Also can I share the printer with her over this or is it the wrong type of hardware for that?

  Technotiger 20:49 13 Jul 2007

To find network connections on PC - Start>Connect to>Show all connections.

But you would probably get more response if you posted this in the Networking forum. If you do move this to the Networking forum, don't forget to Green-tick this Thread - don't want two Threads on same subject.

  cdb 20:53 13 Jul 2007

Oops. Things have come on abit since I last used the forum. There was only a helproom and consumer watch. I didn't even notice the other forums.

I don't have that option, but I assume it's the same as the network connections in the control panel, it only shows the same 3 as before.

I'll restart this thread in the network section

  cdb 21:49 13 Jul 2007

New thread here.

click here

  cdb 22:46 13 Jul 2007

I think everyone from the network forum has gone out for the night. :-S

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?