Wireless problem

  eggtooth 19:17 11 Nov 2008
Locked

Hi all,

I've just moved in with a mate and have started using his internet connection (virgin media 2mb via a belkin router).

In my last place I had great connectivity and never had a problem with downloading videos from youtube, iplayer or other large video/music files. However, since moving to his place I can't play youtube videos in their entirety and other video downloads stop part way through and won't continue.

Also, periodically, my laptop can't find the wireless signal (despite finding everyone elses in the road) and needs to be reinstalled in order to get it working again.

Any help will be greatly appreciated.

  mgmcc 20:54 11 Nov 2008

It could be an interference problem that's causing the signal to be lost. See if you can change the Channel number the router broadcasts on by going into its "wireless" settings. The default setting is usually either "6" or "11" so try one of these, or the other of these if already on 6 or 11.

Avoid 12 and 13 as some wireless adapters are designed not to connect on these frequencies (which are illegal in some other countries). Also avoid 1 and 2 which many other wireless devices, such as mobile & cordless phones, tend to use.

  eggtooth 23:39 11 Nov 2008

Thank you for the advice. I've just changed the channel and will try the others if no joy.

As well as potentially sorting out the problem with connectivity, will this fix the stalling download issue?

  mgmcc 07:30 12 Nov 2008

The loss of connectivity and stalling downloads are almost certainly the same problem. The other thing you could try is to give the "Wireless Network Connection" a fixed IP address - instructions click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?