WIRELESS PROBLEM

  giu72 17:20 22 Aug 2007
Locked

Have PC and 1 Laptop set up fine through netgear and Belkin wireless pc cards.

Girlfriends laptop is picking up home signal through her Belkin Wireless pc card, however will not activate internet addresses or emails.
Message ' windows will not configure this wireless connection' appears.
Have been on to microsoft website and followed procedures but to no avail.

Can anybody help?

Thanks in advance.

  postie24 19:12 22 Aug 2007

Windows wont configure it because the belkin software is managing the connection.
Turn off the belkin connection.
Click start,in the run box,type in services.msc
scroll down to wireless zero and start the service.

  giu72 11:00 23 Aug 2007

Thanks postie24,

Signal is excellent, however still not opening web pages or skype?

any further ideas?
thanks

  postie24 12:36 23 Aug 2007

Go into the router homepage and temporarily disable encryption.
Have you tried a repair?
Right click the wireless icon and choose repair,see if theres any DNS issues.

  giu72 12:39 23 Aug 2007

After typing in command to seee if Ip router enabled i found it says NO, how do I change that to yes to enable?

  giu72 12:41 23 Aug 2007

repair does not work as saying Clearing DNS cache cannot be enabled.

  postie24 14:25 23 Aug 2007

1st type in services.msc
Scroll down to DNS and start the service,now try a repair.

  giu72 15:28 23 Aug 2007

Completed that but Still says ' windows could not finish repairing the problem because the following action cannot be completed: Clearing the DNS cache

For assistance, contact the person who manages your network.

  giu72 15:30 23 Aug 2007

After checking the windows/system32\command.com
entering IPconfig/all

It says IP routing enabled: NO
WIns proxy enabled: NO.

How do i change the above to YES?

thanks

  irishrapter 18:47 23 Aug 2007

As far as I know IP Routing should only be used if you are / have enabled Internet Connection Sharing (ICS).
As you are using a router you should not need to enable ICS.

  giu72 11:14 24 Aug 2007

Nothing still happening, message showing //c://windows/system32/shdoclc.dll/dnserror.htm

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?