Wireless Problem

  DomJolly 08:50 26 Oct 2006
Locked

Ive just been to a mates house to help him install a wireless router/adaptor to pc.
Managed to get the router installed and then the adaptor. When we re started it it found the wireless network ok, showed it was connected and signal was strong. We cant get ANY web pages to load up at all.. the only one we did get was the helpline server address one to set up and run the wizard. we did this with no luck..The pc has been connected to BB using a USB ADSL Modem ok up untill now.... any ideas.
system is Intel Celeron 2.7, 512 mb Ram, router is a D Link 624t, on a BT phoneline and ISP is Wannadoo/Orange 2Mb Broadband.

  Atc123 09:01 26 Oct 2006

If you are using Internet Explorer, go to Tools>Internet Options. Then click the connections tab.
At the bottom there is a button that says LAN Settings...
Click on this then make sure only "Automatically detect settings" is checked.

  DomJolly 09:06 26 Oct 2006

ok... will pass this on by text but he may not be near the pc at the min..
Thanx

  jimmer409® 09:28 26 Oct 2006

in internet explorer, type in the address of the router, usually something like 168.192.1, (see the router handbook) than configure a new connection for your isp

  DomJolly 16:19 26 Oct 2006

neither of the above solved it... browser still will not load any info at all allthough the networks shows a good strength connection

  Field Division 16:22 26 Oct 2006

Did you check to see if use proxy server was ticked in your Tools/internet options/connections/ (use proxy server)if this box is ticked un tick it.

  jimmer409® 17:26 26 Oct 2006

you must configure the wireless router, please see the owners manual, enter the correct address in internet explorer address bar and hit enter, than as stated enter your isp login details. you cannot get internet access unless you do these basic steps.

  Fruit Bat /\0/\ 19:03 26 Oct 2006

HAve same problem with the livebox.

Desktop setup and connected by wire (must be done first to set router)and then wireless configuration working ok.

Laptop connected by wire ok web pages work
connected to third party wireless adaptor shows connected but will not open any web pages server unavailable.

Livebox help click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?