Wireless Popup

  pj123 16:56 12 Jul 2006
Locked

I have two computers connected to BB via a router and adapter.

On the PC with the adapter I keep getting a popup that says:

"Wireless Connection is now connected.
Signal Strength: Excellent"

Can I stop this from keeping popping up. It seems to happen about every 4 or 5 minutes. I keep clicking on close (the X) every time.

  ade.h 17:54 12 Jul 2006

Hello pj. Is this a Windows-style pop-up or is it generated by your adapter's software? (This is on your Win 98 PC, yes?)

A non-selective approach is to disable balloon notifications, which will apply to any program that uses them, but I'm coming from an XP perspective and I honestly don't know whether 98 has the same ability. In XP, I use TweakUI to remove the balloon tips. Perhaps the 98 version of TweakUI (if you have it) has an equivalent.

  pj123 18:04 12 Jul 2006

Hi ade.h. No the PC with the wireless adapter is on Win XP. The "balloon" comes up from the System Tray.

  spikeychris 18:10 12 Jul 2006

click here;en-us;307729&sd=tech for a reg hack. It will however disable all ballon popups.

  ade.h 18:10 12 Jul 2006

That makes it easier then. Get a copy of TweakUI from the Powertoys site click here. Go to Taskbar and Start Menu and uncheck Enable Balloon Tips.

  spikeychris 18:10 12 Jul 2006
  pj123 14:47 30 Jul 2006

This thread not relevant anymore as I have now gone back to Win 98SE on this computer.

The popups don't occur with Win 98SE.

Ticked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?