Wireless not connecting problem

  Damo. 18:13 07 Aug 2006
Locked

Hi all,

I have a Sony Vaio laptop, with a wireless set-up which has suddenly stopped connecting to the net.

I have a Linksys Wireless-G ADSL Router and a Linksys Wireless-G PCMCIA adaptor.

The router powers up fine, it establishes an ADSL line and can talk to the PCMCIA adaptor. My laptop says it's connected to the internet but the 'internet' light on the router is not lit and i can't view any webpages or in fact use any program on the net.

Any ideas? Is my router dead?

I've tried the usual resetting the router and re-installing both the router and card but still with no luck.

Hope I've explained this well enough!

Damo

  FelixTCat 18:19 07 Aug 2006

Damo,

Your laptop doesn't know whether it's connected to the internet - all it talks to is the router.

Go into your router's setup pages and see if it is really connected to the internet, not just detecting the adsl signal. On poor days I've found that my internet connection can drop without losing my adsl signal - sometimes I've waited an hour or two to reconnect.

Try switching off the router for 10 minutes, then powering it up again.

Regards,

Felix

  Damo. 18:24 07 Aug 2006

thanks for the reply Felix.

I've had my router unplugged for a couple of days now and it's still the same.

Where would I find my routers set-up pages?

  ade.h 18:41 07 Aug 2006

192.168.1.1

That's the default gateway IP for all Linksys routers.

click here Don't neglect the Networking forum ;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?