Wireless but no internet ?

  AT786 11:28 28 Nov 2007
Locked

Hi have recently bought the VM XL package, switched over from Nildram, while i was at work my brother set up the broadband which is the cable modem linked to a Netgear wireless router , we have two PC's in the house and 2 laptops.

Unfortunately i cant seem to get an internet connection? my brothers pc is fine and the laptop are fine they all link onto the wireless network and are able to get online for some reason i cant ?

i can link onto the wireless connection but then cant get online ?

This is really frustrating me ?


any ideas ?

  mgmcc 16:18 28 Nov 2007

Is your computer's "Wireless Network Connection" getting its IP address successfully from the router - probably a 192.168.1.x address for a Netgear Cable/DSL router?

  AT786 16:25 28 Nov 2007

yes it is i chacekd on the interface under attached devices

  mgmcc 18:50 28 Nov 2007

I would suggest you make sure the adapter has its IP address by checking in the PC itself, rather than in the router.

  AT786 22:23 28 Nov 2007

managed to fix it - yes the gateway address was wrong even tho it was set at auto obtain
i change it and then set it back to auto and it worked

thank you for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?