wireless nitemare......

  Roo247 13:17 03 Sep 2006

Hello, i need som e assistance from you most very helpfull patient people on here.

All was running well with my wireless set up.......then it wasnt.....and i a m alittle baffled, i think whilst trying to re-set this and re-set that i have messed up some settings on my laptop wireless network.

The laptop is an Acer 3613 aspire with wifi b/g ebabled (well it was enabled till i fiddled) and the router is a Linksys WAG54GS.

I can detect the router on available wireless networks, i go to connect to it, put in the passphrase etc, then it comes up not connected, or limited/no connectivity. It does the same for another close by netwrok that isnt encrypted, yes i know you shouldnt use anyone else's network, but i just tried it to see if it would connect.

I basicaly need to know what my settings on the laptop should be as i think this is the problem. When i go to "repair" it comes up:

Windows could not finish repairing the problem because the following action could not be completed: Dissabling the wireless network adapter.

As you can tell, i have very little undertsanding of whats what so some english basic intructions would be most helpful

Cheers for now

  silverous 19:40 03 Sep 2006

Did you set this up from scratch yourself?

I'd be tempted to start again with the router - back to factory settings and connected with a cable to the laptop.

It might be that the security settings on your laptop don't match those on the router so you can see it but can't connect.

YOu might get more help on the networking forum but I'd be tempted to do the above assuming you did it originally - you can often do this in 15-30 mins.

  Roo247 19:55 03 Sep 2006

hi there.

Yes, it has been set up for about six months and all was ok, now it isnt, i am sure its something i've done though. And yes, i have re-set it and set it up more times than i have had hot dinners this week,

Thanks for your response though, much appreciated and i think i will stick o post on the networking forum and see how it goes,


  silverous 19:58 03 Sep 2006

So you've factory default setting it and still no joy?

Have you tried it without any security initially?

Tried changing the channel being transmitted on - maybe someone near you has got something interfering with it.

  ade.h 20:46 03 Sep 2006

Re: posting in Networking. Please stick to this thread rather than make a duplication click here

Re: your issue.

It will be very useful if you can first examine the status of network-related services on the problem client. Run services.msc and look for: DHCP Client service - Network Connections - TCP/IP NetBIOS Helper - Wireless Zero Config. They should be Automatic and Started.

Now enter Device Manager via My Computer's properties box. Find and check the status of your wireless adapter; no yellow marks and no conflict codes displayed when you double-click it.

Now tell me whether you have 3rd-party adapter management software, such as Intel ProSet, or whether the adapter is managed by Windows' WZC.

  Roo247 20:58 03 Sep 2006

Hi ade.h appologies for starting two threads, i wasnt sure if it was in the right place so started a new one.

ok, DHCP is automatic and started, wireless adapter is working properly and no yellow marks or conflicting codes are displayed.

Where would i find out about the adapter management software please?

silverouse, have tried no security, every channel in the list and still no joy.

  ade.h 21:06 03 Sep 2006

In Change or Remove Programs (Set Prog Access.... at the top of the All Progs menu).

  silverous 21:09 03 Sep 2006

Does it work when you are 'wired' ? i.e. is your internet connection ok?

  silverous 21:10 03 Sep 2006

Sorry - ignore that, I was thinking you had internet connectivity issue rather than wireless router connectivity issue.

  silverous 21:11 03 Sep 2006

Was the other network always there? I'm wondering if theirs is interfering with yours. The fact that the signal strength appears to have reduced is what's puzzling me.

  Roo247 21:11 03 Sep 2006

ok, just looked and cannot see Intel Proset or anythign else that may be similar so do i assume its managed by Windows WZC?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017