Wireless network using Philips SNB5600

  Widescreen 22:35 08 Oct 2007
Locked

Hello.

I'm a total beginner at this, so please forgive me. I have read absolutely everything I can find, but I still cannot set up my network. I have a PC in one room, connected to the internet via Virgin Broadband, and I want a PC in the other room to be able to connect to the internet. I have a Philips SNB5600 router and Philips Wireless Adapter. I have connected all the wires on the router to the PC and broadband modem as per the instructions, and when the setting information comes up, it displays an IP address but the internet light is not on on the router, and I can't get a page, I get the 'cannot display page' error message. Can anyone give me any ideas on what to do?

Thanks in advance.

  davidh50 23:08 08 Oct 2007

Try This, 5th comment down by searcher73,

  davidh50 23:09 08 Oct 2007

Sorry This,

click here

  Widescreen 16:49 09 Oct 2007

Thanks for the response, unfortunately it didn't work.

  Ashrich 22:42 10 Oct 2007

Can you log back into the router settings ( turn off any wireless adapter you have running first ) by typing 192.168.1.2 into your browser address bar and pressing " enter " This will take you to the set up pages , go to the wizard and run it .What type of modem do you have ? Is it a cable modem , set top box , ADSL through phone line or what ?

Ashley

  Laa Laa 23:15 17 Jan 2008

I am having this problem too. Did you sort it out? Or can anyone help?? It's driving me barmy!! It is all connected correctly but the internet light is not lit on the router and I'm unable to get online on the laptop. The message I get says 'network cable is disconnected'.
Many thanks in anticipation

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?