Wireless Network Problem - Please Help

  Ross Murray 19:15 15 Feb 2006
Locked

Yesterday I began to experience a really annoying problem with my Wireless Netowrk, which is set up using an ADSL2 Wireless Modem Router, 2 laptops and I PC all using XP Home. Basically it refused to let me browse web pages, on all of the machines. (To get round the problem and post this, I'm connected directly to the internet using the modem which originally came with the broadband connection). However, its not as simple as that. When I start the browser it will display the homepage, and about 3 to 4 webpages afterwords, after such it wont allow me to access any web-page, although the router reports that it is working fine, and is connected to the Internet. Although I could not view web-pages, it did allow access to e-mail and MSN. I am sure this is not a firewall problem, as I disabled it in Norton, and Windows Firewall is turned off.

When I enable UPnP on the router, an "Internet Gateway" appears under Network Connections, with the name: "Local Area Connection on Linux IGD". The first time I clicked on the settings option for that yesterday, it said it was only configured to allow access to "MSGR" or something similar, although I could not see how to allow other services. Today however I could not touch the settings and the message, "The internet connection sharing computer is not configured to allow network users to control or disable the shared net connection. The setting can be changed in the advanced settings of the ICS computer" appeared. I am not running Internet Connection Sharing on any machine as they all connect through the router.

I also noticed yesterday, for the first time, that the wireless adaptor was picking up another secure wireless network other than mine (which unfortunately is unsecured - I will go into in a sec). Could there be interference? Or is it possible that they have changed some setting on my router?

I know my network should be secured. I have tried enabling the security options, but when I do so the WLAN cuts out, and the light for it goes of on the router. I then have no resort but to switch it on off/at the power. When I do this however it goes back to how it was unsecured. I tried tying in the passphrase using the wireles network settings for the adaptor, but that simpley wouldn't allow me to connect to the router, and the only way I can connect is when I am unsecured. Is this a problem with the router? It is the Cable and Wireless ADLS2 Wireless Modem Router which can be bought from a home shopping catologue.

I appreciate this a big post but any help will be greatly appreciate. Other than information on how to fix the Internet problem, would it be possible for someone to explain how to secure the network, without being cut of the router as it were?

Thank-you

Ross

  Ross Murray 19:44 15 Feb 2006

I should also note that I tried hardwiring to the router and the same problem occured.

SSID was enabled.

The wireless adaptor for this laptop is built in. The Wiress Adaptor for the second laptop Is the Cable & Wireless PC Card, and the PC is using a USB Cable & Wireless Adaptor.

  keewaa 21:22 15 Feb 2006

Log into the router and find where you can change the MTU. Change it to 1454 and see what happens, if no luck change it to 1400 and try again.

As it happens by ethernet as well, this is not a wireless problem.

Why are you enabling UPnP ?

Try updating the firmware from the manufacturers web site.

  Ross Murray 20:00 17 Feb 2006

Thanks for the help Keenwa. I ended up e-mailing customer support and they had a solution. The DNS addresses were out of date and were not translating the website addresses into the IP Addresses. The solution was too delete the default I addresses forcing the router get new DNS addresses from my ISP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?