Wireless network not networking

  Hudson 17:13 19 Mar 2006
Locked

I have a Wanadoo 'Wireless & Talk' setup linking two computers to the Internet and, allegedly, to each other. One is a laptop running Windows XP, the other is a desktop with Win98SE. Despite repeated attempts, I can't get the two computers to see each other on the network - except that, bizarrely, the Win98 PC did get access to the laptop for one session. But I can't re-create that situation and I can't think of anything I did differently that time. I have run the XP Network Setup Wizard, and transferred XP's Netsetup.exe file to the Win98 PC, and run it. (N.B. I could not follow the instructions for this precisely because I couldn't transfer it via a floppy - the laptop has no floppy drive. I had to manually copy Netsetup.exe onto a CD.)

Any ideas?

  ade.h 17:41 19 Mar 2006

Using mixed operating systems across a network can cause all sorts of issues. The file sharing can often be sorted by installing the IPX protocol and using that for file-sharing instead of TCP/IP. Enter ipx sharing in the search box of the Help and Support Centre in XP for instructions.

(By the way; this would have been much more appropriate in the Networking forum).

  Hudson 17:44 19 Mar 2006

Will try that. And apologies - I didn't notice there was a Networking Forum.

  Forum Editor 17:55 19 Mar 2006

to Networking forum now.

  Hudson 18:16 19 Mar 2006

I've now attempted to install IPX, but the instructions in XP Help & Support don't fit what I see onscreen - and when I try to install IPX under Win98, it disappears from the list of installed protocols when I reboot (possibly beacuse there's nothing available under the 'bindings' tab). I have got it appearing as an installed protocol in XP, however.

  mgmcc 20:22 19 Mar 2006

In Windows 98, in Network Properties (right click Network Neighborhood and select Properties), click the "Add" button. In the next box, select Protocol and click "Add". In the next again box, highlight Microsoft in the left window and then IPX/SPX- compatible Protocol in the right window, then click OK. Back in the main Network Properties, highlight the IPX/SPX entry that relates to your network adapter and select Properties. In the NetBIOS tab, tick the box for "I want to enable etc.." and click OK. With Windows 98, you will need to reboot the computer after making changes to the Network Properties.

  Hudson 09:51 20 Mar 2006

Thanks, mgmcc - I was trying to add IPX from the Novell list. Silly me. Now let's see if it's worked....

...it has! Brilliant. Or coo-UL, as my daughter would say. Thankyou, thankyou.

  ade.h 14:34 20 Mar 2006

It makes it all the more worthwhile when a suggestion works!

Thanks for the feedback, Hudson.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?