Wireless Network - Nearly there

  EFC1878 13:21 02 Feb 2006
Locked

I have bene setitng up a wireless network coneection using Belkin usb adapters and thanks to help provided I am nearly there. However ther eis one final element that I would appreicate help on - succesfully connecitng the client PC to the internet.

The position so far:

The usb adapters have been installed a network set-up . A bridge connection has been created.

I have run cmd the /ipconfig all for both the Host and Cliewnt PCs and the detail seem to match.

Zonealarm on the Host PC has bene reduced to medium.

I have pinged the Host from the Client with the network bridge IP address and recieved replies - so ok here.

The problem I have is establsihingh the internet connection for the Client PC. When I enter the IP address for the BBC the site is loaded albeit very slowly.

However when I try to connect via a URL it takes an age before coming back to telling me that the internet connection does not work / no server can be found.

One suggestion given to me is to go the wireless connection, IP Protocal, uncheck obtain DNS server automatically and neter the Host DNS IP address manually.

WOuld this work?

Any other advice or suggestions on what the issue may be and how I can overcome it to enable the Client PC to access the net nromally?

  mgmcc 13:49 02 Feb 2006

I don't understand why you have "bridged" any connections. If you are using Internet Connection Sharing, this is enabled on the actual internet connection (modem Connection) in the Host PC and will automatically configure your network adapter with the IP address 192.168.0.1 - the Client PC gets its address by DHCP from the Host.

If you have a "Local Area Connection" (wired network adapter) as well as the "Wireless Network Connection", the wired one should be disabled before setting up ICS, so that the 192.168.0.1 address is definitely allocated to the "wireless" adapter.

  EFC1878 14:29 02 Feb 2006

I do not know why it is bridged rather than the LAN but that it is how it set up i.e I did not set out for this configuration.

The LAN and Wireless Network Connection ar eshown as disabled i.e. not connected and the the IP address that you have quoted is reocrded agaisnt the client pc and also for the Host network bridge.

I seem to be close to it working and also to being lost,....

  mgmcc 09:14 03 Feb 2006

I would suggest you right click each adapter in the bridge and select "Remove from bridge", then remove the bridge itself.

If you have a "Local Area Connection" and a "Wireless Network Connection" (and the Local Area Connection isn't also your *internet* connection, i.e. it doesn't connect to either a modem or a router) you should disable the Local Area Connection (right click and select "Disable") and then set up ICS on the *modem* connection. Your "Wireless Network Connection" should then have the IP address 192.168.0.1

The "client" PC should be set to get its IP address automatically. It must get an address in the same 192.168.0.x range as the Host PC, but the last number must be different (any number between 2 and 254).

  EFC1878 11:42 08 Feb 2006

Managed it at last!

Went into wirless connection settings, IP Protocol and chnaged it to manually search for DNS servers, entered those of the Host PC and the Client PC now connects to the net fine.

Thanks again for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?