Wireless network help please.

  alex_mccarney 17:24 22 Oct 2007
Locked

We have a wireless network in our student house. Its a buffalo router with virgin broadband. All of the computers connect and work fine with it apart from one. When the computer is turned on it works fine for around 10 mins then the connection will be lost and you can not re connect and it says there is limited connectivity but if the computer is restarted then the network works fine again for 10 mins then drops. Can any one help with any suggestions why it is doing this it is the only computer in the house. Its using a wireless G airstation usb adaptor which is also being used on another 2 computers which work fine.

  Ashrich 19:23 22 Oct 2007

Try turning the power saving mode off for the USB ports in Device Manager , right click on My Computer( XP ) Computer ( Vista ) and select " properties " , then select " Device Manager " drill down to Universal Serial Bus Controllers , double click on USB root hub(s) and under power management , un-tick the box that says " Allow the computer to turn off this device to save power . Do this on all root hubs , Ok back to the desk top and reboot , see if that helps .

Ashley

  alex_mccarney 20:32 22 Oct 2007

that didnt work the same problem is still happening any other ideas thanks anyway tho.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?