Wireless network disappears

  ElephantRhino 14:52 15 Jan 2008
Locked

I have a Netgear WGR614v6 supporting both wired and wireless connections (through a defined access list). The wireless connection often seems to disappear so, for example, my laptop cannot see it. By accessing the router through a wired pc and re-applying the access list, it becomes available! Why would this happen and can I improve the way it operates?

  smile6225 14:55 15 Jan 2008

lately my laptop keeps tellin me i have limited connectivity and therefore can not connect to the internet at all. my bt internet connection is via our home hub which works prefectly. so why wont mine connect

  Ashrich 15:56 15 Jan 2008

It sounds like an internal problem in the Netgear's software , maybe a firmware upgrade wouldn't go amiss . Is it only your laptop that loses the connection , or is it all wireless clients at some time or the other ?

Have you tried a reset back to factory conditions and then set it up again , or have you tried turning off the access list just to see if that makes a difference ?

Ashley

  Ashrich 15:58 15 Jan 2008

Please start a new thread instead of asking on someone else's . Your question has no bearing on ElephantRhinos problem .

Ashley

  ElephantRhino 19:49 17 Jan 2008

I have a Soundbridge M1000 audio player that also loses the connection but not necessarily at the same time! This is the reason I use Access lists as I couldn't get the Soundbridge connected with WEP on (although it should). I've downloaded a firmware upgrade so I can try that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?