Wireless Network Connected however doesnt work

  curly0 13:43 28 Jul 2007
Locked

I have 2 desktops and a laptop able to connect to the network however I have another laptop which wont access webpages or msn messenger, however strangely will access skype. It was working and i don't believe i've changed any settings.
According to windows the signal strength is good and the speed is 54.0 mbps.

If i do "ipconfig /all" on the laptop which isnt working i get this:

BROKEN LAPTOP>>

Windows IP Configuration

Host Name . . . . . . . . . . . . : CURLY
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Intel R> PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-18-DE-9F-F1-B5
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.71
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
Lease Obtained. . . . . . . . . . : 28 July 2007 09:24:46
Lease Expires . . . . . . . . . . : 29 July 2007 09:24:46

WORKING DESKTOP>>

Windows IP Configuration

Host Name . . . . . . . . . . . . : desktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Belkin 11Mbps Wireless USB Network A
dapter #5
Physical Address. . . . . . . . . : 00-30-BD-4F-AE-02
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.67
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
Lease Obtained. . . . . . . . . . : 28 July 2007 09:34:01
Lease Expires . . . . . . . . . . : 29 July 2007 09:34:01


Thanks in advance,
I hope it isn't too much of a waste of anyone's time

  postie24 18:42 28 Jul 2007

What firewall are you running on laptop?

  curly0 19:05 28 Jul 2007

i've got norton and nod32 av, not sure if nod has a firewall, it was working with both those running so i havent really followed that line of enquiry

thanks

  postie24 16:22 30 Jul 2007

Sounds as if your running two av,s which you shouldnt do,they will conflict and cause problems on pc.

  curly0 16:27 30 Jul 2007

ive tried diabling norton already but thanks for the reply

  BurrWalnut 16:42 30 Jul 2007

I don't understand if you have 'Auto Config' why there is a gap between 192.168.1.67 and 71?

Normally, the addresses are allocated sequentially.

  curly0 16:45 30 Jul 2007

im sorry can't help on that but there are four additional pc's on the network in one way or another (i missed one which is using wireless and one which is cabled to the router)

  curly0 17:19 30 Jul 2007

Fixed it, it was due to Norton however stopping the norton services didnt seem to help, in the end up I just uninstalled completely, thanks for all the responses.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?