Wireless with Netgear Router.

  Clairelouise 16:47 09 Oct 2007
Locked

I am having problems connecting to the internet using my router. I think i may have changed some settings after which i reset the router.

My laptop picks up the Netgear signal and connects, but as local only and not local and internet. I have tried reseting the wireless on my laptop and connecting again and i can only get local only.

It used to work fine before, but i was setting up wireless on my pc and needed the network key. I changed some settings on the netgear connection on the laptop however deleted them and made a new connection to netgear.

Is there anyone that can help with this or some advice?

Thanks

  Ashrich 23:37 09 Oct 2007

Maybe this is a silly question , but after resetting the router , did you re-enter all your connection details ( user name , password and other essential connection details ? I assume you are using Vista as you say " local only " ( although it shouldn't make any difference what OS you use when setting a router up ) but it might help to know . What make and model is the wireless router and who are you connecting to ...? ps . my desktop that I am on now says " local only " but obviously IS connected to the Internet , but it often does that !

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?