Matterhorn 23:31 30 May 2007

My Wife's Medion computer (XP Home OS) has a wireless mouse/keyboard that operates with a USB connection. The LED's on the wireless receiver do not light up although the USB ports are OK. On switching the computer on , windows stars to load until the user choice requires selection. The on screen white arrow does not move.There is no PS/2 connection on this machine.
I have tried another USB wireless mouse(LED's illuminate) but it does not activate the on screen arrow.

I appear to have no way of communicating with the computer. Is there a solution to this problem?

  woodchip 23:38 30 May 2007

you have to get into device manager some how and uninstall usb then restart computer. Will it work if you try tapping F8 as computer starts then safe mode? If you can, then try the above

  Hawy 23:58 30 May 2007

To get some control could you not borrow a wired USB mouse? or if you have an Argos in your area click here

Then you could get to device manager.

  Hawy 00:04 31 May 2007

This wouldn't break the bank click here

  Matterhorn 16:07 31 May 2007

Thanks Woodchip and Hawy for your help. Whatever I try (wired mouse 2 types!) I can't get a signal into the computer. This prevents me using F8 or accessing the device manager. I phoned Medion support again today and their suggestion is a failure in the motherboard. I tend to think that they are correct! The machine is over 3 years old and the cost of repair is not worth it. At least all three of us have advanced our knowledge<g>
Thanks for your help

  woodchip 16:35 31 May 2007

If you have a Restore Disc Try that

  woodchip 22:05 31 May 2007

Have you tried removing the Motherboard Battery to restore the BIOS defaults

  Matterhorn 11:29 01 Jun 2007

Thanks woodchip. I have tried the battery 'trick' and the restore disc. This latter works till you have to press a key!!! No luck!

Minutes ago I have ordered another computer as my wife urgently requires access to her files.

We really appreciate your help.

Best wishes


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?