wireless monitor - dhcp status - disable

  peedub 10:16 24 Nov 2007
Locked

I have a Belkin Wireless G usb monitor to connect my pc to an orange livebox. The belkin connects the pc to the livebox, (the icon is blue as it should be) but the program says that the DHCP status is 'disable'. So I can't connect the pc to the web. The livebox is connected to the web as my laptop connects without problems, but on the pc I can't connect with either Firefox or IE. Any ideas anyone?

  mgmcc 11:17 24 Nov 2007

If you run IPCONFIG /ALL in a Command Prompt window, it will show details of all network adapters in the PC, including their IP addresses.

What is the IP address shown for the Belkin Wireless Network Adapter?

  Fruit Bat /\0/\ 11:28 24 Nov 2007

Start - run -type services.msc

scroll down to DHCP client, right click select properties In the startup type box make sure it is set to automatic then click the start button - click apply.

Do the same for DNS client and wireless zero configuration.

  peedub 11:48 24 Nov 2007

Done what you suggest Fruit Bat and it is set to automatic, so no joy. Mgmmc - I typed this in as a start/run command, but nothing came up, although I think a window flashed on the screen briefly. I take it there's a gap between the g and the /, although tried both. I'm running windows 2000.

  adamscomputers 12:10 24 Nov 2007

Hi

Check DHCP Client in services.msc is STARTED and set to StartUp Type Automatic

Check Wireless Zero Config and make the settings STARTED and Automatic

Go to START RUN type CMD - in the Command Prompt window type IPCONFIG /Release hit enter

Then type in NETSH INT RESET ALL hit enter
Type IPCONFIG /RENEW

Type in IPCONFIG on its own check your IP address, if you have a valid address it wont have 169.*.*.* as the address, but 192.168.*.*.

If your getting a '169' ip

In the Command Prompt Window tpye NETSH WINSOCK RESET hit enter, reboot your pc and try again.

contact
adamcanfixyourcomputer dot co dot uk

  peedub 17:35 24 Nov 2007

Both are set at started and automatic. Running CMD, I'm getting "windows 2000 configuration Error: no adaptors bound to TCP/IP are enabled for DCHP"

  Fruit Bat /\0/\ 18:14 24 Nov 2007
  peedub 20:21 24 Nov 2007

Thanks Fruit Bat - I can see that this is the solution, but my problem now is that I understand only plain English. What is a protocol stack? All I think I've installed is the Belkin Adaptor itself and it's worked before. It just doesn't any more. What's the NIC? Perhaps I should just reinstall the adaptor.

  mgmcc 00:31 25 Nov 2007

<<<< What's the NIC? Perhaps I should just reinstall the adaptor >>>>

The NIC (Network Interface Card) *IS* the network adapter. Try reinstalling it.

You could also try reinstalling TCP/IP (which is the protocol stack) -

To reinstall TCP/IP in Windows 2000, right click the network connection and select Properties. Click the "Install" button, select Protocol and click the "Add" button. In the next box, click the "Have Disk" button and, in the line "Copy manufacturer's files from:", type C:\Winnt\inf and click OK. In the next box, click Microsoft in the left pane, then Internet Protocol (TCP/IP) in the right pane and click "OK". Close all open windows and reboot the PC.

  peedub 10:44 25 Nov 2007

mgmcc - thanks for this. I've reinstalled and done as you've suggested, rebooted, and am now connected again. Many thanks to all of you. Much appreciated.

  a143385 12:28 15 Jan 2008

I have the same problem, however i am using Windows XP. Tried what mgmcc suggested which worked for peedub, but i got to the stage to type " C:\Winnt\inf and that does not work. Maybe its different for Windows XP?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires