wireless modem Bekin

  OAP65 14:04 01 Feb 2007
Locked

I am trying to set up a wireless network. The operating system is Windows XP the modem is Belkin ADSL Router. When all the cables are plugged into the computer, telephone socket, and power socket all the lights tell me it is working properly. In Control Panel I click on the Network Icon it opens up with two connection options. I right click on Local Area Connection select properties, I bring up (tcp/ip) the boxes in there are all empty, I have selected "obtain DNS server address automatically" I still get nothing. In the instruction book it says go on line and into my IPS address bar 192.168.2.1 as I cannot get on the net this obviously doesn't work. Can anyone help please with this amount of info?

  conrail 14:14 01 Feb 2007

I had no problem setting up router and 4 wireless adaptors. Belkin are very good, try this tel number: 01933 35 2000, hope it helps

  PaulB2005 14:15 01 Feb 2007

192.168.2.1 will work as it is the address for the router and not a website.

Try following the instructions exactly and see how you go.

Start by opening your browser (no you won't connect to the internet) and then wait until you can enter the 192.168.2.1. Then hit enter and it'll take you to router config page.

  OAP65 18:10 01 Feb 2007

Thank you PaulB2005 and conrail I have tried your suggestion and typed 192.168.2.1 into my browser and all that comes up is live search and connects me to the Internet. I have typed this into my address bar and that is what happens.

  ed-0 18:31 01 Feb 2007

Go back to network connections and set your lan to click here

Open internet explorer > tools > internet options. set it to. click here

Then with the IE page open, copy and paste 192.168.2.1 and the page should open click here

  ed-0 18:33 01 Feb 2007

Last one should read copy and paste click here into the IE browser address bar .

  Aargh 18:38 01 Feb 2007

Which Belkin is it?

Are you sure you followed the router installation correctly?

Your PC should be wired to the router via ethernet cable, and the phone line connected to the router NOT the PC.

It sounds to me like you are not using the router to connect at the moment.

Is the ADSL light on on the router?

  Rtus 21:30 01 Feb 2007

sometimes windoes is a little awkward on setup it doesnt complete the save router info leaving the connetion useless when trying to input the user/password data. however be patient & it may only need rebooting afresh to innitalise the router sequence.they can take a couple of minutes to establish so wait untill you see all lights at ready state then call 192.168.2.1 page from router dont forget to scroll down each page as one requires you to SAVe info then reboot.

  Rtus 21:32 01 Feb 2007

If you still have trouble email the link I send step by step PDF guide provided by belkin

  OAP65 14:47 02 Feb 2007

Thank you all for the replies to my thread. With a combination of all the suggestions we are now up and running. Talk about blood toil sweat and tears we've had it all! I may come back if I cannot make my printer talk to the two computers. Many, many thanks once again to all of you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?