Wireless with Linksys WAG54GS

  ART1 22:50 07 May 2006
Locked

Recently gone wireless with my Dell Inspiron laptop and Linksys WAG54GS. Can anybody please help put my mind at rest regarding how secure my network is?

I've changed the name of my SSID and password protected the router. I've enabled MAC filtering for my laptop only.

When I try to disable SSID broadcasting the wireless network suddenly becomes unavailable and I can only access by repairing my connection and enabling the SSID broadcast instead.

Also, I've entered WPA2 Personal with AES encryption into the router. When I 'View Available Wireless Networks' it states that the network is security enabled. When I check the properties of my network the network key is different to what I entered into the router configeration page. When I change it and click OK it doesn't save and seems to default to an 8 digit key. Occassionally the network says I need to enter the WPA key but has this 8 digit key already in the field and I just click the connect button. Am I worrying about nothing?!

Thanks

  ade.h 22:54 07 May 2006

Yes, you are. Windows XP has well-known method of displaying password dots; it shows fewer dots for a large password and more dots for a short password.

  ART1 23:03 07 May 2006

Thanks ade.h,
Should I leave the SSID broadcasted? The network
is unavailable when I disable it.
Also, every now and then, the wireless icon shows I am connected but it says (unsecured) in brackets. When I click to show available network it says I AM secured. This is where the doubts crept in about how secure the network is!

  dms05 11:16 08 May 2006

I think you are about as secure as you can be. SSID broadcasting will certainly help you connect better in your case (as you've found). Did you change the SSID from it's default? It's worth doing that so potential hackers don't even know the make of your Router.

Also your Router Password for altering your Router settings isn't the same as the WPA key. My WiFi connects juat like yours - after I'd selected automatically connect to the preferred network in the XP Wireless Properties.

It's also just possible your 'unsecured connection' is another WiFi Router close by and you are connecting to that. So do select your WiFi as the preferred network under XP.

  ART1 13:46 08 May 2006

Thanks for that dms05. I'll make sure my network is the preferred one.

  ade.h 15:16 08 May 2006

Make sure that any other network SSIDs that appear in the list on the middle tab (Wireless) of the properties of your wireless adapter in the Network Connections folder are deleted by you. Once they are deleted, Windows will not add them again even if they appear in the list of available networks that is opended via the WLAN icon in the Notification Area.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?