Wireless Lan indicator off

  stu1162 14:57 19 Feb 2007
Locked

I am trying to connect to my wireless network with my 2nd laptop (Packard Bell EasyNote).
It will not let me connect because the wireless lan indicator in the tray is showing that it is switched off.
I do not know how to turn this on again, I have been into power options but it is not listed and there is no button to turn it on.
Does anyone know how I can find this?

Thanks.

  moore_mat 15:08 19 Feb 2007

Hi stu1162

There are several places you can switch your LAN on. First is the BIOS. This is the screen you see when you first turn the laptop on. You'll need to tap the F2 (or potentally Delete or even F10 - read the text and it will tell you what to press to enter "SETUP") to enter this screen otherwise it will carry on and boot to Windows!

Have a look through the various options and ensure wireless LAN is "enabled". If you're having difficulties finding anything try posting back the model of laptop and we may be able to help.

Beyond that; Go to Network options in Control Panel and try double clicking the Wireless LAN. This will more often than not enable the connection

Best of luck

Regards

M@

  postie24 15:15 19 Feb 2007

1. On the PC you need to connect, click 'start', 'run' and type in "services.msc" without quotes.

2. Scroll down to wireless connection and right click it.

3. Click 'start'
5. close the window.

4. right Click it again and click 'restart'

5. close the window

That will enable the wireless lan card on your laptop

Postie

  De Marcus™ 15:26 19 Feb 2007

Some machines have a physical switch some don't. Those that don't are usually enabled by a combination of key presses. The usual key combination is the Fn key and F5. You can usually distinguish which F key it is by the pictures on them, look for the one with a wireless signal on it.

  stu1162 15:39 19 Feb 2007

Thanks guys for taking the time to reply.
I went through all what what said and found what De Marcus stated corrected the problem.
It was so simple in the end but it does not tell you this in the manual, 3 hrs wasted!
Thanks again,
Stu

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone