wallytof 13:44 07 Dec 2005

Just bought myself a Advent 7083 laptop for my 70th birthday.Alas I cannot get the built in Ralink wireless to work.
when I click on the Ralink icon it says "RALINK WIRELESS LAN CARD DICONNECTED" I have contacted P.C.World where I bought it from 5 days ago this was no help at all. can someone help a silver surfer with this problem?
Kind Regards

  PaulB2005 14:43 07 Dec 2005

There is a button near the Power button which turns the Ralink on and off. Try pressing it.

  wallytof 15:45 07 Dec 2005

Hi Paul,
Thank you for your reply.I have already tried pressing this button,which is to the right of the power button with negative results.I have also right clicked on the Ralink icon and looked at the configuations and in one of the tabs it shows a green box indicating it is on,it shows nil signal strengh, but 77% sound signal.Yet when I place my mouse on the icon it states "Ralink wireless lan card disabled"

  Cheester 11:20 10 Jan 2006

Are you located near a wireless access point/router?

I was experiencing the same problem as you, however when my Wireless Access Point arrived and correctly configured, I hit the button near the power button to turn on wireless, and the laptop detected the wireless access point straight away and I connected to the internet no problem

  mgmcc 14:20 10 Jan 2006

<<< Yet when I place my mouse on the icon it states "Ralink wireless lan card disabled" >>>

Open the Network Connections folder, right click the "Wireless Network Connection" and select "Enable".

  wallytof 15:33 10 Jan 2006

Thankyou for your help. I have tried what you have advised. I have enabled the wireless network as suggested. pressed the correct button, but still the same. my son who lives next door to me, brought in his laptop and placed it close to mine,and he was able to connect to his router next door with a signal strengh of 72%,how ever my laptop was not picking up anything at all,and the little green wireless icon on the laptop was not lit up at all.

  mgmcc 07:56 11 Jan 2006

Have a look in Device Manager and see if there are any problems shown for the Wireless Adapter - a yellow "?" or "!" for example.

  Squeakyted 18:03 14 Jan 2006


a few things you could try:

Use windows instead of Ralink to search for your network (right-click on the ralink card icon and choose "use zero config...". Go to your network connections and view avaialable wireless networks.

If you are using a router to connect to your network, try turning off the security on the network temporarily, to see whether your laptop is then able to access the network. If so, then it's possible that there's a conflict with the security settings on the laptop (if you have entered the details of your wireless network here so that your laptop tries to connect to your network automatically) and those set up on the router.
E.g. if you router is set up with WPA-PSK security, then make sure this is what you have selected for your network details on the laptop.

... I have the same laptop and this worked for me!

  wallytof 10:09 17 Jan 2006

I went into divice manager,and clicked on wireless adapter as you suggested, I found the Ralink icon and clicked on this, upcame a menu with the following--
download new driver---download new driver every time I open----unistall. I clicked on the download new driver and low and behold it now seems to be working o.k.and picking up the networks.
I must thank you all for the help you have given me,you have all been very kind.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017