Wireless issue.

  nsol 06:49 03 Aug 2011
Locked

Hi guys,

My wireless connections works fine on my laptop (Samsung S3511) but won't work on my PC. When it does, it disconnects a LOT and the strength keeps changing. I'm not sure what's going wrong. Drivers are up to date, and everything seems to be normal on my Desktop. I'd appreciate some help. I'm with Virgin media (UK).

Here are my PC specs:

ASUS P8P67 PRO Intel 2500k 3.3 GHz TP Link WN851N Adapter

Thanks.

  mgmcc 08:08 03 Aug 2011

Try changing the Channel number in the router's wireless settings. Many routers use either 6 or 11 as the default so try one of these or, if already using one, try the other.

Avoid 1/2, as many other devices such as cordless phones use these, and avoid 12/13 which some adapters won't connect to.

  nsol 16:38 03 Aug 2011

Tried that. It's improved a little, but the signal still changes quite a bit.

  mgmcc 17:07 03 Aug 2011

The type of encryption used might also be causing a problem with the desktop PC. If using "WPA2 with AES", try changing to "WPA with TKIP". Doing this will mean that you need to delete the profiles from all computers that connect wirelessly and then go through the procedure to connect them again when a new profile will be saved.

  nsol 19:20 03 Aug 2011

Thanks. Will the same password work?

  mgmcc 19:39 03 Aug 2011

Should do as both use a key of between 8 and 63 ASCII characters.

  nsol 13:00 04 Aug 2011

That didn't help either :(. Signal strength still fluctuates quite a bit! :(

  nsol 09:16 05 Aug 2011

Managed to fix it :). Just moved my desk around in the room.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros