Wireless Internet Problem.

  DashKT 22:13 17 Dec 2007
Locked

So today I woke up and went on my computer, and started talking to my buddies, and then my internet shut down. I got hte same feeling it is what usually happens, and it was. What happens is that my modem seems to lose connection and then I have to un plug it and plug it back in and then that will solve my problem. So I did that, and the computer that is hooked up to the modem booted the internet back up fine. This same computer (which is downstairs) also has a D-Link DIR-615 Router hooked up to it. So thinking that would solve my problem, I went back upstairs to go onto the internet, but it didn't work. My upstairs computer has a wireless USB receiver for my wireless internet, and usually it works fine. I went upstairs and my internet didn't seem to be working. I open up the network connections and it says not connected, and if I click repair, it will either say cannot connect to the wireless internet. My router is fine and everythingm so I don't know what the deal is. I had it a ciuple of time so it would say That the internet was there, it said something like 'Little or no Connectivity' . When it does say that, it says my signal strength is excellent. I have tried going to cmd > run and typing:

ipconfig /all
ipconfig/release
ipconfig/renew

That hasn't worked either. I tried typing something else that I found in the internet. It went something like:

Netsh reset catalog resetcatalog.txt

And then there was another line, but I forget what it was; but it didn't work either. I have had this computer for about a month and I haven't had any problems what so ever with it until today.

Does anyone have any suggestions? I really need my internet on the computer in my room back!!

Sorry for the long post :P

  Fruit Bat /\0/\ 14:51 18 Dec 2007

Very confusing

Assuming not working from plug in USB modem or plug in USB wireless dongle.

This suggests a USB problem.

Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  interzone55 15:10 18 Dec 2007

I have that same router and I get this same problem ever few weeks.

I simply reboot the router and everything is OK again, it's annoying but not the end of the world.

To reboot the router either unplug it from the mains or log into the router and go to tools / reboot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?