Wireless Internet Connection only in one room!?!

  Damo1977 10:00 27 Mar 2009
Locked

I have a wireless broadband connection for my internet and use a laptop. I have been having real problems attempting to use the internet in any other room except the room that has the wireless router/modem in it!!

I can usually connect whenin other rooms but it only its really slow and only holds the connection for a little while before I start getting the message saying IE cannot find the page. I then have to repair the connection which usually lets me connect again but only for a few minutes or so again!! It is so frustrating.

I use Sky Broadband and the wireless router came free from them when i joined. I have phoned them numerous times and they have tried all sorts like changing the channel I'm connecting on but all to no avail.

Any ideas what the problem is or how I can sort it out?

Do you get different qualities of wireless routers? If so will a better tyoe give me a stronger connection etc.?

Any help or advice would be greatly appreciated.

Thanks.

Damo.

  howard64 11:57 27 Mar 2009

the construction and number of walls between the router and the laptop will determine the quality of the reception. In my bungalow I found that a maximum of 2 walls was all that could be between the router and my pc and still receive the signal. You could try moving your router to different positions in the premises and may find a good position for it. My solution was to run ethernet cable to a second wireless router on the other side of the bungalow which then put a second transmitter into use. The second router did not connect to the broadband but used the connection from the first.

  Damo1977 12:10 27 Mar 2009

Thanks for the advice.

There is only one wall in between the router and my laptop and it says that I have a good connection but still I have constant problems!

  ambra4 12:39 27 Mar 2009

Look at these options

If your router antenna can be removed look at replacing with a hi gain antenna

Hi-Gain™ 15dBi Corner Antenna (HAI15SC)

click here

Or you can add a Hi-Gain™ Wireless-G Range Extender in the areas with a low wireless signal

Hawking HWUR54G Hi-Gain Wireless-G Range Extender

No hard wire required just connect to the router to set up and than moved to an location close to

a electrical outlet

The Hawking Wireless Extender pick up the wireless signal from the wireless router and boost it

Download the diagrams How It Works & Range Diagram from the site

click here

Hawking HWREG1 Connection Problem take a read

click here

Or you can use a NETGEAR Wall-Plugged Wireless Range Extender Kit

The NETGEAR Wall-Plugged Wireless Range Extender Kit uses the electrical cabling in

the house as a hard wire system and sent the signal to the wireless module that is located in

the room that required wireless access

The wireless box can de moved to any electrical outlet in the house and still allows you to

have wireless access

Download the pdf datasheet and take a read

click here

Where you can buy the NETGEAR Wall-Plugged Wireless Range Extender Kit

click here

If you need a hard wire system you have to use a difference module kit

NETGEAR Powerline 85Mbps Network Adapter Kit

click here

  ambra4 13:07 27 Mar 2009

Check your setting on the wireless card and network connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Check that the following is Ticked

“ Connect even if this network is not broadcasting”

Click Connection Tab – “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network Only

Close

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

If using Vista disable IPv6 setting

Vista contains both the familiar IPv4 stack and the new IPv6 stack

IPv6 when it's rolled out across the Internet over the next few years, will bring an end to

the problem of running out of IP addresses and improve other aspects of TCP/IP

operation.

However you do not need IPv6 at present time disable IPv6 in Vista will help to improve

connection and quality

Download the pdf file will tell you how to disable IPv6 in Vista

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?