Wireless Internet acting strangely

  Shauno123 19:34 22 Sep 2007
Locked

Hi all, and thanks for any advise/help you guys can give me in advance.

I guess its pretty important to say firstly, my knowledge of computers in general isn't fantastic, so please bare with me.

about 9 months ago I purchased a HP Pavillion dv6000 along with a Belkin High Speed Mode Wireless G Router so I could access the internet Wirelessly on the laptop and through the PC via an ethernet cable going from my NTL set top box to the router and then to the PC. Hope that makes sense!

Anyway, after a few struggles and phonecalls to belkin to set up the router, I finally got it running and had absolutely no problems with it whatsoever for months. Then, a couple of months ago, I split some water onto the laptop and needed a new motherboard amongst other repairs to the keyboard ect.(Thankfully it was still under guarentee). I got it back from its repairs a couple of days ago and began the labourous process of reinstalling all my software ect.

This is where the problem arised with my router, sorry this is longwinded but thanks a lot for sticking with me! When it came to searching for my router using the WAN devise on the laptop I noticed that it wasn't being found. the default channel on my router is 11, I had never previously changed this but decided to switch to 2 to see if my laptop picked it up, and it did. So I have kept it set up as such. I then placed a 64bit WEP on the router for security and sat back to enjoy some internet surfing and gaming, which I did as it was fine and running smoothly for a while. Then lo and behold, after a couple of hours, I suddenly lost the connection, it went insanely slow for around 3 minutes and then went entirely, the automatic connect function on my WAN devise kept on reconnecting every few minutes, and then disconnecting every few minutes. and when it WAS up, google was taking about 3 mins to load!!

so this has been my internet for the past few days, few hours of fantastic performance. then 10 hours of no performance! please help! is it the security?! is it the WAN Device?! or the channel?!

I'm running windows XP and although I do have a cordless phone near the laptop, tests have proven that it isnt the culprit!

Once again, thanks in advance for any help or advise you guys can give me.

Shaun :)

  ambra4 20:03 22 Sep 2007

When you say 10 hours of no performance what you mean, slow, no access internet, and how do you get it to work, reboot,disable and enable lan card??

Check the lan setting

Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power


Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  Shauno123 20:25 22 Sep 2007

Hi Ambra, and thanks for the reply.

I don't get it to work, it just comes back entirely by itself, and the low performance is just either really slow connection, broken connection or no connection, kinda a mix. mostly low/broken.

The Device is called Broadcom 802.11a/b/g WLAN.

However, in the advanced tab of this device, there is no option for "Flow Control" or no tab for "Power Management". I will list the options it gives me and my current settings.

-802.11h+d
Loose 11h
-Afterburner
Enabled
-Association Roam Preference
Disabled
-Band Preference
None
-Bluetooth Collaboration
Disabled
-BSS PLCP Header
Auto (Short/Long)
-Disable Bands
None
-Fragmentation Threshold
2346
-IBSS 54g(tm)Mode
802.11b Only
-IBSS 54g(tm) Protection Mode
Auto
-Locally Administered MAC Adderss
Not Present
-Location
UK
-Minimum Power Comsumption (is this is?)
Enabled
-Mixed Cell Support
Disabled
-Power Output
100%
-Power Save Mode
Disabled
-Rate (802.11a)
Use Best Rate
-Rate (802.11b/g)
Use Best Rate
-Roaming Decision
Default
-RTS Threshold
2347
-SSID Autopromote
Disabled
-VLAN Priority Support
Auto
-WMM
Auto
-WZC IBSS Channel Number
11
-WZC Managed Ethernet
Disabled
-XPress (TM) Technology
Enabled

At this moment in time my connection is fine, but not an hour ago it was terrible so I came to this site. Its very weird.

Shaun

  Shauno123 20:25 22 Sep 2007

Hi Ambra, and thanks for the reply.

I don't get it to work, it just comes back entirely by itself, and the low performance is just either really slow connection, broken connection or no connection, kinda a mix. mostly low/broken.

The Device is called Broadcom 802.11a/b/g WLAN.

However, in the advanced tab of this device, there is no option for "Flow Control" or no tab for "Power Management". I will list the options it gives me and my current settings.

-802.11h+d
Loose 11h
-Afterburner
Enabled
-Association Roam Preference
Disabled
-Band Preference
None
-Bluetooth Collaboration
Disabled
-BSS PLCP Header
Auto (Short/Long)
-Disable Bands
None
-Fragmentation Threshold
2346
-IBSS 54g(tm)Mode
802.11b Only
-IBSS 54g(tm) Protection Mode
Auto
-Locally Administered MAC Adderss
Not Present
-Location
UK
-Minimum Power Comsumption (is this is?)
Enabled
-Mixed Cell Support
Disabled
-Power Output
100%
-Power Save Mode
Disabled
-Rate (802.11a)
Use Best Rate
-Rate (802.11b/g)
Use Best Rate
-Roaming Decision
Default
-RTS Threshold
2347
-SSID Autopromote
Disabled
-VLAN Priority Support
Auto
-WMM
Auto
-WZC IBSS Channel Number
11
-WZC Managed Ethernet
Disabled
-XPress (TM) Technology
Enabled

At this moment in time my connection is fine, but not an hour ago it was terrible so I came to this site. Its very weird.

Shaun

  ambra4 22:04 22 Sep 2007

As you said weird have to think about this one I will get back to you

  ambra4 23:04 22 Sep 2007

Try this

You need to tweak the wireless setting on the router itself in order for it to send out proper signals

Access the router go to the wireless section and select channel 6. Save settings

Then go to the advanced wireless settings and reduce the beacon interval to 50

And reduce the RTS and fragmentation threshold by 40 each

If the above don’t work try this

"Try disabling wireless zero-configuration:

Right-click my computer and hit "Manage".

Go to "Services and Applications"->"Services"

Right-click "Wireless Zero Configuration" and then click "Stop" in the "General" tab.

If this fixes the problem, then disable the service via the popup box next to the "Startup type:" label.

Let me know if this works... if it doesn't work, then restart the service via the "Start" button in the "General" tab."

Hope this works for you

  Shauno123 19:46 23 Sep 2007

Hi again Ambra,

Thanks for the response, I'm having trouble with the beacon interval, I can't seem to find it in the advanced list.

  Shauno123 20:02 23 Sep 2007

is it Rate(802.11a)? and do I change it to 54 or 48? they're the closest to 50

  Ashrich 21:14 23 Sep 2007

Shauno123 , I think Ambra means the router settings , not the wireless card , and in the wireless card settings , as we have mentioned them , disable " minimum power consumption " , also go in to the router pages again and go in to the wireless set up and turn on the speed booster , afterburn or what ever they call it as it is fully compatible with your wireless card for both speed and range .

Ashley

  Shauno123 15:26 24 Sep 2007

I think that might have done it, a huge thanks to both of you. Prince among men.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017