Wireless Internet

  NarcosisBoy 18:25 26 Apr 2007
Locked

Folks
I have set up wireless a while ago and got it working no problem but my brother's older laptop can't seem to pick up the signal - it works with the ethernet cable in but not with his adapter. He has a SafeCom USB 2.0 LAN ADapter attached to a 4yr old Acer Aspire - I am guessing this is not immediately compatable with the Netgear DG834G router I have but how can I make it pick up the signal?

Many thanks
G

is he using the safecom software to connect?

  Dipso 14:34 27 Apr 2007

Can it pick up any signals, i.e. neighbours...are you sure it's working?

Try entering the wireless networks SSID, passkey etc anyway...I couldn't pick up my own network when I set up a PC recently but it still connected after entering the details.

  NarcosisBoy 18:46 27 Apr 2007

Ok Dipso so where do I enter the settings? If I go to the Adaptor control panel it says that it is connecting to my wireless but nothing more - anyone else any ideas?
Please remember I am new to this and am also Irish and thus thick as bog sh*te

G

  irishrapter 19:17 27 Apr 2007

Ok, Do you have other wireless devices running on the netgear?

Try downloading net stumbler from click here
It will detect your wireless card and scan for any networks.
This will tell us if your card is installed and working.

You could also open a command prompt, (Start / Run and type "cmd")
Then type "ipconfig /all" and post your results on the forum.

P.S. Not all of us Irish are as thick as we look!

  NarcosisBoy 20:49 27 Apr 2007

OK rapter but how do I post my results - I cant seem to cut and paste - is there another way?

the net stumbler is showing that dingerswireless is at 100% but it won't seem to connect

G

  Dipso 21:29 27 Apr 2007

To copy/paste from the command prompt right click anywhere in the bar at the top, select Select All, right click the bar again, select Copy, right click again, select paste.

Is there nowhere to enter the SSID (network name) etc. in the adapters control panel.

Whose network is dingerswireless...yours or someone elses?

  NarcosisBoy 21:32 27 Apr 2007

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Graeme>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : graeme-laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-C0-9F-2A-D9-75
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : 27 April 2007 20:27:57
Lease Expires . . . . . . . . . . : 28 April 2007 20:27:57

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : (ZD1211B)IEEE 802.11 b+g USB Adapter

Physical Address. . . . . . . . . : 00-02-72-59-62-59

PPP adapter The Internet (2):

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 172.188.39.127
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 205.188.146.145
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\Graeme>




This is what my result is
Dispo dingerswireless is my wireless connection - not getting anyone elses at all just that one

Cheers

dhcp enabled needs to be yes+netbios over tcip to be started

  NarcosisBoy 21:56 27 Apr 2007

OK Raven so how do I go about changing it? Do I just type it in on that screen?
Cheers
G

  woodchip 22:09 27 Apr 2007

Look to see if there is a icon in the system tray near to the clock for the Wireless Adaptor. double click it, you should be able to enter SSID etc and in Encryption box under the Wireless settings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?